This page shows the guidelines on resolving Ansys Client Licensing (ansyscl) software version out-of-date error as shown in the image.
Cause
- This happens when running from an old version and then opening the new version of Ansys Lumerical before the Ansys client licensing application has shut down.
Resolution
- Wait for the Ansys client licensing application to close a few (~5-10) minutes after exiting from the old version of Ansys Lumerical.
- Or, manually end the task, 'ansycl.exe' from the Windows task manager, or kill the process in Linux.
- Lastly, reboot the machine and then open and run the new version of Ansys Lumerical first.