This page shows the guidelines on resolving Ansys Client Licensing (ansyscl) software version out-of-date error as shown in the image.
Cause
- This happens when running from an older version and opening the new version of Ansys Lumerical before the Ansys client licensing application is terminated or shut down.
Resolution
- Wait for the Ansys client licensing application to close a few (~5-10) minutes after exiting from the old version of Ansys Lumerical.
- Or manually end the task or kill the process, 'ansycl.exe'.
Windows Task Manager
- Or reboot the machine and then open and open/run the newer version of Ansys Lumerical first.